This project is read-only.

3D Lemmings doesn't run

Sep 13, 2014 at 10:29 AM
I try to run 3D Lemmings with PCSX 1.9.92 (Ubuntu 14.04 repository).

The intro starts. But after the first load-screen the screen is black and the sound is scrambled.

I tried two different video-drivers with some settings. I tried all "game fixes".

Maybe it is the sound. But I am not able to deactivate it completly.

Is there a database with games and compatibility problems?
Sep 13, 2014 at 1:04 PM
Hello Moonkid,

That pcsxr version is really old you should try it with a new version. I have 2 small compatibility list here. Are you using a psx bios?

Pcsxr-HLEbios Compatibility

Pcsxr-scph1001 Compatibility
Sep 13, 2014 at 8:53 PM
The current version on codeplex is 1.9.93. So there isn't much difference with 1.9.92.

There is "Simulate PSX BIOS" in the settings. Nothing more. Does this answer your bios-question? Where could I get another bios?

The compatibility threads you posted... I don't understand them.
Sep 13, 2014 at 10:08 PM
Hello MoonKid,

The pcsxr gui may look the same but the emulation is not. The bios you have to extract it from your on psx console.

What do you mean by you don't understand ?

Green - Game plays to last boss.
Orange - Game not fully tested.
Red - Games does not work
Sep 14, 2014 at 1:52 PM
What is a "psx console"? I don't know how to find this. Buttom-Right of the gui-main-window is a grey "1.7 RC2".

I don't know where to find the bios-folder on the filesystem. The binary itself is installed in /urs/games/... But there is only the binary. No config or other files.

The manpage doesn't help to extract more detailed informations.
Sep 14, 2014 at 2:09 PM
Hello MoonKid'

Psx Console is your playstation. Here is guide for that.

Bios goes in your /home/yourname/.pcsxr /bios folder. Then start pcsxr>configure&plugins>bios select
the bios your dumped.
Sep 17, 2014 at 3:05 PM
I am using a Emulator because I have no PSX 1. And it is the first time using a simulator that is shiped without a bios. Each other emulated system I used before hadn't such problems.

There is no file in the bios-folder I found. The gui just tell me "Simulate PSX BIOS" is used.

The game start is no problem. So I think this bios is ok.
Sep 17, 2014 at 7:03 PM
Edited Sep 17, 2014 at 7:31 PM
Hello MoonKid,

Try to compile the lastest version and see if that helps. You can download it here.

Pcsxr Source Code (The latest is pcsxr-91360 right now.)

Here is a guide to compile it.

In a terminal type : sudo apt-get install subversion autoconf intltool libtool libsdl1.2-dev libgtk-3-dev libxv-dev libxtst-dev nasm libxxf86vm-dev build-essential

Then extract the file you downloaded.

Then type in a ternimal : cd /home/yourusername/Downloads/pcsxr-version

then type: chmod 755 ./

then type: ./

then type: ./configure (you use ./configure -h to see options)

then type: make

then type: sudo make install

BTW: Make sure you remove pcsxr- first. Also when you want to install a new version of pcsxr do make uninstall with the old version you downloaded before compiling the new one. If that does not work you can try installing wine
and using ARBEX emulator or No$psx v.1.9 but Arbex is that better one of the two. you can get them here.

Arbex Click on the picture at the buttom of the page.

Sep 17, 2014 at 8:56 PM
The own-compiled pcxsr make the same problem.

Arbex itself run fine with wine. Arbex work fine with 3D Lemmings.
Thx very much!