'remove black border' is worse than last version (peops opengl)

Mar 16, 2013 at 4:29 AM
Edited Mar 16, 2013 at 4:29 AM
first, sorry for my English.
'remove black border' on the filtering option is slightly broken
after last update which gte accuracy is added.
I tried turn off 'gte accuracy' but no difference.

here is some example

Image

Image

Image

I was wondering if developers could fix this problem next update of modded peops opengl.

thx.
Coordinator
Mar 16, 2013 at 9:20 AM
I don't see any black lines. ATI/AMD "videocard"?
http://img.flashtux.org/img1332a0c1677cx25a15bcc.png
Mar 16, 2013 at 12:26 PM
Edited Mar 17, 2013 at 5:35 AM
I don't see any black lines. ATI/AMD "videocard"? 
http://img.flashtux.org/img1332a0c1677cx25a15bcc.png
No. I'm NVIDIA card. Which version of PCSXR are you using?
I'm just using latest version with every day checking.

If my anything isn't wrong, It should be setting's problem
for that case, can you take a screenshot of your gpu setting and post for me?

sorry for ask too many things.
thx in advance
Mar 17, 2013 at 5:29 AM
Edited Mar 17, 2013 at 5:35 AM
I don't see any black lines. ATI/AMD "videocard"? 
http://img.flashtux.org/img1332a0c1677cx25a15bcc.png
I think your setting is w/o Sprites ,or + smoothed Sprites on Texture filtering. is it right?

which is between 3~6 in the option number.

but I want also sprites filtered, So that isn't solution for me unfortunatly.

The my question is '2.Extended - Removes Black Border' is not working well like before.
Black border disapeared perfectly by this option on the last version of peops opengl, But now,
It just making line thinner, Black line is still remaining.

Maybe some code is changed or just broken?
Coordinator
Mar 17, 2013 at 8:18 AM
Mar 17, 2013 at 8:40 AM
Edited Mar 17, 2013 at 8:41 AM
http://img.flashtux.org/img1332a0d13f3fxcd74bf73.png
first, thanks for your reply.

'Scaled(Needed tex Filtering)' in Hi-Res TEX option is helping little bit of making black borders thinner.

I guess that's why you don't have black border on the intro picture of silent hill.

but it's not actually removing. just helping blackborder gets thinner. It's not the true solution but just trick for me. sorry.


So I guese you could also have black border in the other moments like cut scenes, and blood splashing effects. just not noticing it because it is small.
Coordinator
Mar 17, 2013 at 9:28 AM
Mar 17, 2013 at 10:50 AM
Edited Mar 17, 2013 at 10:52 AM
http://img.flashtux.org/img1332a0d16a4dxb2f69a01.png 
http://img.flashtux.org/img1332a0d16a54x6753c6b1.png
thanks for your reply again.
what's your resolution using?
sometime low resolution can help avoiding black borders tricky. but that case is also no true solution for me.
can you plz take a screenshot for me in full screen(not the window mode) on some HD resolution(like 1920x1020)?

and plz show me some other scenes too (like KONAMI logo, others and opening movie etc)

thanks
Coordinator
Mar 17, 2013 at 11:25 AM
Mar 17, 2013 at 11:30 AM
thx. it looks definatly yours working without problem.

what version of pcsxr and peops opengl(I mostly wonder if yours are gte accuracy added version or not) are you using?

plz let me know. thx.
Coordinator
Mar 17, 2013 at 11:40 AM
r83609.
Gte accuracy disabled.
Mar 17, 2013 at 12:12 PM
Edited Mar 17, 2013 at 12:12 PM
it's weird. I'm doing exactly same but still cannot find any solution.

I have another question that you can play bust a move series without any music sync problem?

If yes. could you plz tell me which plugin and setting? thx.