PCSXR and Ubuntu 11.10 64bit

Jan 7, 2012 at 11:37 PM

Hello everyone.


I installed pcsx from ubuntu's repository and when I go to the gfx configs I only get the X11 menu with few options. In 10.10, the version I had got many options to put graphics all nice. How can I get it to look nicer? In windows I just put pete's plugin in the plugins folder and choose, but in linux I don't have a clue. I see that in .pcsxr folder @ /home has some references to it but when I run the emulator no nice enhance graphics options. What can I do?


Thank you.


P.S. (I don't know how to compile if you're going to suggest me that)

Jan 8, 2012 at 1:14 AM

Very well. I tried following the first instructions with the --enable-opengl and the result was in having pcsx installed but with the same menu from x11 with few options. Did I do something wrong? I installed the libs and followed every command in the instructions.

Jan 8, 2012 at 1:30 AM

I know what went wrong. I tried to follow the last steps in inukaze's guide and console gave me this feedback:

Configuration file /home/user/.pcsxr/pcsxr.cfg couldn't be foundPicking default plugin: libGXVideo.soPicking default plugin: libDFSound.soPicking default plugin: libDFCdrom.soPicking default plugin: libDFInput.soPicking default plugin: libDFInput.soPicking default plugin: HLE

The config file was there but somehow it didn't modified it. So I opened the file and placed Gpu = libpeopsxgl.so

Voilá, now the best psx emulator works! Probably what I should have changed when first installed the .deb package was this config file to use the opengl, and this what I always wanted to tweak.


I hope this help future players. Regards dario86 ;)