This project is read-only.

Full boot screen (SCE logo + PS logo) on PCSX-Reloaded OS X version.

Jul 20, 2016 at 3:25 PM
Edited Jul 20, 2016 at 3:27 PM
I'm very nostalgic about having a full boot screen on my Mac PCSX-Reloaded (1.9.93). I'm wandering on the internet trying to solve this, but everyone seems to refer to Windows versions of PCSXR. Fast boot option unchecked do not solve this. Is there anyone that can help me about this posting a step by step guide? Thank you a lot!!!
Jul 20, 2016 at 4:28 PM
You need a BIOS.
Don't ask where to get it, find it yourself.
Jul 20, 2016 at 6:07 PM
Thanks, already have it (SCPH-1001) in its folder (/users/library/application support/PCSX-R/Bios). Always had, same problem. Any idea from developers? Windows users seems to have no problem. But Mac users...? Since this project is focused primarily on it, I think it's important too for Macintosh users. Thanks again
Jul 21, 2016 at 4:30 AM
Edited Jul 21, 2016 at 4:40 AM
Hello Black_Rain88,

I don't have a mac but i believe that your problem may be that you did not set pcsxr to use
the bios. On linux and windows it's on the configure plugins and bios>Bios needs to be change
from Simulated PSX Bios to the bios your using.
Jul 21, 2016 at 10:17 AM
Hello Solis,

There's no such option on PCSX-Reloaded version of my Macintosh (I'm using 1.9.93, last stable version). There's "Simulate PSX BIOS" and other options such as "Fast boot" (that is unchecked), but no CPU Configuration panel or Configure plugin>Bios. Only in File there's an option to run PSX Bios but only to access the GUI with Memory Card manager and Music player.
Jul 21, 2016 at 11:01 AM
Edited Jul 21, 2016 at 11:02 AM
Hello Black_Rain88,

I believe that fast boot is broken in the mac version of pcsxr 1.9.93.

You will have to use a newer version of pcsxr.
Jul 21, 2016 at 11:18 AM
I see. But there are no newer version of PCSX-Reloaded. Others (like 1.9.91 and 1.9.92) seems to have the same problem. What do you suggest?
Jul 21, 2016 at 11:40 AM
Hello Black_Rain88,

You can try one of pcsxr-95719 from here.

If that does not work you can try compiling it from source.
Marked as answer by Black_Rain88 on 7/21/2016 at 5:37 AM
Jul 21, 2016 at 1:36 PM
Brilliant!!! You solved my problem: downloaded the latest build version (95719) and tried. Works perfectly, now when I start a game (either from CD or ISO) the BIOS loads and Sony and PS logos appear immediately, just like the original PlayStation, good old memory!!!
Thank you so much Solis