This project is read-only.


Jan 29, 2015 at 5:31 AM
Hello Everyone,

When i try to use pokopom plugin pcsxr video gets very choppy. Is this just me?
I'm using the HLE-Bios on Slackware 14.1 64bit. Also does it have gui because
every time i try to hit the configure button nothing pops up and there are no terminal
Jan 29, 2015 at 6:13 AM
It does have a configure GUI, that's weird.

For me, the video is fine as long as I was having decent performance before the plugin.

What build are you using? And do you have a BIOS you can use by chance?
Jan 29, 2015 at 2:18 PM
Edited Jan 29, 2015 at 2:24 PM
Hello Vgturtle127,

I'm just using the HLE-Bios with pokopom r130 64bit. I made 2 video so you can see what happens.

Pokopom Dino Crisis 2

Pokopom Wild 9

BTW: I did not capture the sound. Also in Dino Crisis 2 i did see a message on the terminal
  • intr timeout (0040:004d).
Jan 30, 2015 at 1:18 PM
Pokopom r127, r130, r131, and version 2.1 all work on my PCSXR 1.9.93 build with all the default plugins except Pokopom as the input plugin.

I used the HLE BIOS as well.

Are you using the Ubuntu build of Pokopom by chance?
Jan 30, 2015 at 1:25 PM
The project has moved here by the way:

He states in the README that Linux doesn't have a GUI yet (although I'm not sure why, I thought it did at one point). So that part isn't your fault.

What I think might be happening is you are experiencing games which need to be fixed somehow. With Castlevania Chronicles (the game I used for testing), performance was good with Pokopom. I have a feeling you just picked games that run slowly at the moment.
Jan 30, 2015 at 2:34 PM
Hello vgturtle,

I'm using Pokopom r130 - Ubuntu Precise - from here.

My version pcsxr-92936S. I tried castlevania. The game skipped the konami intro but it did boot
at normal fps but i could not start the game. I also tried Alundra. In Alundra the controller was just
pressing buttons by itself. I tried a few other games but it was the same story.

I know pcsxr works good with the default plugins. I have HLE-Bios Compatibility here.


The reason i wanted to try the pokopom is because there is a bug with the dfinput plugin that
causes the button being pressed to discharge by itself in some games.
Jan 31, 2015 at 5:51 AM
Since you aren't running Ubuntu, you might try building from source just in case.

I'm running Windows on my current machine, so maybe it is a Linux only problem.

DFInput seems to have more issues on Linux and Mac. Probably because input and HID stuff is not as good on those platforms. I will look into the matter further in Windows, and I will try using Linux a bit later.