This project is read-only.

Playstation Startup Logo Missing

Sep 26, 2014 at 10:31 AM
I have used PCSXR for a while now on my Mac, but have only just noticed that the application seems to skip the Playstation logo on the black backgraound at the startup of a game. It seems to go stright to the game instead. Is this what you would call a fault with the emulation? Thanks.
Sep 27, 2014 at 5:46 AM
Sep 27, 2014 at 8:34 AM
Any idea how I run PCSXR with the startup commands on my Mac? Thanks.
Sep 27, 2014 at 5:22 PM
You would need to launch PCSX-R from the terminal. And I'm pretty sure that the Mac version doesn't support the slowboot switch.

You can, however, disable fast boot in the preferences. That will have the same effect as enabling slow boot.
Sep 27, 2014 at 5:27 PM
Thanks for the reply. Yes, I've tried launching from the terminal with ~/Applications/ -slowboot but this fails. Also, there is a plist file and it has 'nofastboot' argument which is ticked but this still makes no difference. Really don't know if there is a solution for us Mac users...
Sep 27, 2014 at 5:34 PM
I'm looking into it.
Sep 27, 2014 at 5:51 PM
I just committed a change that fixed the fast boot option.
Sep 27, 2014 at 6:23 PM
Brilliant - thanks!