This project is read-only.

Some games not loading?

Apr 27, 2012 at 1:52 PM

Hi everyone,

I just got started with PCSX Reloaded 1.9.92  from ePSXe 1.7.0, and so far I'm liking it quite a bit more.

The main reason I swapped over was because for some reason, none of my games with CDDA tracks would work; they would work without music or just not load, either one. I fixed this at one point by mounting them on a virtual drive with Daemon Tools and having ePSXe read them as a CD, and thought that was the end of it. But I've come back after a while and it's stopped working again, and I really can't be screwed figuring it out again (I re-installed Daemon Tools, tried Alcohol, tried different CDR plugins but to no avail).

So when I opened PCSX Reloaded, launched Dead or Alive (which uses CDDA tracks) and had it working right off the bat with music and without having to screw around with Daemon Tools, I was really impressed.

But I digress. The issue I'm having is with a couple of games that use CDDA tracks. Dead or Alive works fine, but another 2 games I have which use CDDA, Nightmare Creatures and Mickey's Wild Adventure (for nostalgia-boner purposes) refuse to load; in Nightmare Creatures the CORE logo comes up, and then the screen just stays black. With Mickey's Wild Adventure, it gets to the loading screen with Mickey looking at his watch, but he just keeps looking at his watch and the loading screen music keeps repeating. I've tried Mooby2 2.8 and P.E.Op.S. CDR Driver 1.4 and they both do the same thing. When attempting to use the Barrett-Kazzuya 1.1, SaPu 1.0 or Xeven 0.93 CDR plugins I get an error message saying CDRgetBufferSub: Error loading symbol, and as I'm on Windows XP, no ASPI CDR Plugins work for me.

Can someone please help me out with this if they've had the same problem? I was really looking foward to using PCSX as it seems craploads better than ePSXe already.

TL:DR: I play games with CDDA music, can't get some games to load properly, used a variety of CDR plugins but can't fix it.

Apr 29, 2012 at 10:51 AM

Argh, forget it, I'm such a dickhead.

I tried using the SVNs in the check-ups section and all the files were really confusing until I realised there was a separate link for Windows SVNs, and now every game I have works pretty much perfect.

Sorry for posting this useless topic on here, feel free to delete it!