Cant build rev 69887

Aug 24, 2011 at 4:47 AM

chmod +x 

#huge amount of text and then the error occurs

checking if msgfmt accepts -c... yes
checking for gmsgfmt... /usr/bin/msgfmt
checking for xgettext... /usr/bin/xgettext
./configure: line 12303: syntax error near unexpected token `0.35.0'
./configure: line 12303: `IT_PROG_INTLTOOL(0.35.0)'

I'm running x86_64 Archlinux.


Sep 27, 2011 at 11:51 PM

Read the Documentartion , for Debian & Derivated Distro user . you need the equilavent packages , to compile it without problems , under another Distro.