DFInput.psxplugin Broken?

Jun 19, 2011 at 6:29 PM


I've been trying to play metal gear solid on my macbook pro, using the mac version of pcsx reloaded that was released August 5, 2010. It worked smoothly at first, despite some jittery cutscenes, but now I have absolutely no control in-game. The key commands and savestates still work perfectly fine, so I suspect that it's a problem with the plugin. I've tried deleting/reinstalling the application, I've deleted pcsx's application support folder, and I've even tried reinstalling with a freshly-downloaded file. What perplexes me even more is that the plugin (DFInput.psxplugin) keeps all of my custom keyboard controls. For instance, I binded 'start' to 'p' and it remembers that, even after I completely reinstalled the application. Does anyone know what could be causing this problem?

Jun 20, 2011 at 2:20 AM

I'm seeing what looks like the same issue, with FFIX on a macbook pro. No control whatsoever. 

Is this a known issue, and is there a suggested workaround?


Jun 20, 2011 at 8:25 PM

Fixed (r67977).

Jun 20, 2011 at 8:38 PM

I'm sorry, but how do I use this? I'm completely new to PCSX-Reloaded and I have no idea what to do.